<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link type="text/css" media="all" href="//cdn.tnhonline.com/wp-content/cache/autoptimize/css/autoptimize_81bbba8bbfe94abdd2193b899fdf5071.css" rel="stylesheet" /><title>Viber To Receive Secret Chats Feature Later This Week | TNH Online</title><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.tnhonline.com/xmlrpc.php" /><link rel="shortcut icon" href="http://cdn.tnhonline.com/wp-content/uploads/2017/02/favicon-16x16.png" /><link rel="alternate" type="application/rss+xml" title="TNH Online RSS Feed" href="http://www.tnhonline.com/feed/" /><link rel="alternate" type="application/atom+xml" title="TNH Online Atom Feed" href="http://www.tnhonline.com/feed/atom/" /><link rel="pingback" href="http://www.tnhonline.com/xmlrpc.php" /><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//fonts.gstatic.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="dns-prefetch" href="//www.google-analytics.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//staticxx.facebook.com"><link rel="dns-prefetch" href="//apis.google.com"><link rel="dns-prefetch" href="//assets.pinterest.com"><link rel="dns-prefetch" href="//twitter.com"><link rel="dns-prefetch" href="//platform.twitter.com"><meta name="description" content="Viber is without any doubts one of the most popular cross-platform messaging applications out there. The company has recently introduced a new feature to t"/><meta name="news_keywords" content="viber, viber update" /><meta name="original-source" content="http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/" /><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Viber To Receive Secret Chats Feature Later This Week | TNH Online" /><meta property="og:description" content="Viber is without any doubts one of the most popular cross-platform messaging applications out there. The company has recently introduced a new feature to t" /><meta property="og:url" content="http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/" /><meta property="og:site_name" content="TNH Online" /><meta property="article:publisher" content="https://www.facebook.com/tnhonline/" /><meta property="article:tag" content="Viber" /><meta property="article:tag" content="Viber Update" /><meta property="article:section" content="Apps" /><meta property="article:published_time" content="2017-03-10T16:36:09+08:00" /><meta property="article:modified_time" content="2017-03-10T16:36:27+08:00" /><meta property="og:updated_time" content="2017-03-10T16:36:27+08:00" /><meta property="og:image" content="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1.png" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Viber is without any doubts one of the most popular cross-platform messaging applications out there. The company has recently introduced a new feature to t" /><meta name="twitter:title" content="Viber To Receive Secret Chats Feature Later This Week | TNH Online" /><meta name="twitter:site" content="@tnhonline" /><meta name="twitter:image" content="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1.png" /><meta name="twitter:creator" content="@tnhonline" /><link rel='dns-prefetch' href='//www.tnhonline.com' /><link rel='dns-prefetch' href='//assets.pinterest.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TNH Online &raquo; Feed" href="http://www.tnhonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TNH Online &raquo; Comments Feed" href="http://www.tnhonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TNH Online &raquo; Viber To Receive Secret Chats Feature Later This Week Comments Feed" href="http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/feed/" /><link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='default_nav_font-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700' type='text/css' media='all' /><link rel='stylesheet' id='default_headings_font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700' type='text/css' media='all' /><link rel='stylesheet' id='default_body_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='http://cdn.tnhonline.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='http://www.tnhonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tnhonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tnhonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel='shortlink' href='http://www.tnhonline.com/?p=4479' /><link rel="alternate" type="application/json+oembed" href="http://www.tnhonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tnhonline.com%2F2017%2F03%2F10%2Fviber-receive-secret-chats-feature-later-week%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.tnhonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tnhonline.com%2F2017%2F03%2F10%2Fviber-receive-secret-chats-feature-later-week%2F&#038;format=xml" /><link rel='amphtml' href='http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/amp/' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77331482-3', 'auto');
  ga('set', 'dimension1', 'Nenea Costea');
  ga('set', 'dimension3', 'Viber, Viber Update');
  ga('set', 'dimension2', 'Apps');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-4479 single-format-standard responsive"><div id="navigation_bar"><div class="container top"><div id="navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://www.tnhonline.com/category/apps/">Apps</a></li><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.tnhonline.com/category/entertainment/">Entertainment</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.tnhonline.com/category/gear/">Gear</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.tnhonline.com/category/mobile/">Mobile</a></li></ul></div><div id="top_search"> <a href="#"><i class="fa fa-search"></i></a></div><div class="show-search"><form role="search" method="get" id="searchform" action="http://www.tnhonline.com/"><div> <input type="text" placeholder="Search and hit enter..." name="s" id="s" /></div></form></div><div id="top_social" > <a href="http://facebook.com/tnhonline"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/tnhonline"><i class="fa fa-twitter"></i></a> <a href="http://instagram.com/tnhonline"><i class="fa fa-instagram"></i></a></div></div></div><div id="wrapper"><div class="container"><div id="header"><div id="logo"> <a href="http://www.tnhonline.com"><img src="http://cdn.tnhonline.com/wp-content/uploads/2017/02/logo.jpg" alt="TNH Online" /></a></div></div><p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.tnhonline.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.tnhonline.com/category/apps/" rel="v:url" property="v:title">Apps</a> » <strong class="breadcrumb_last">Viber To Receive Secret Chats Feature Later This Week</strong></span></span></span></p><div class="content sidebar"><div id="post-4479" class="post-4479 post type-post status-publish format-standard has-post-thumbnail hentry category-apps tag-viber tag-viber-update"><div class="post-image"> <img width="620" height="388" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-620x388.png" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-620x388.png 620w, http://www.tnhonline.com/wp-content/uploads/2017/03/Viber-1-300x188.png 300w, http://www.tnhonline.com/wp-content/uploads/2017/03/Viber-1-768x480.png 768w, http://www.tnhonline.com/wp-content/uploads/2017/03/Viber-1-600x375.png 600w, http://www.tnhonline.com/wp-content/uploads/2017/03/Viber-1-30x19.png 30w, http://www.tnhonline.com/wp-content/uploads/2017/03/Viber-1.png 800w" sizes="(max-width: 620px) 100vw, 620px" /><noscript><img width="620" height="388" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-620x388.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-620x388.png 620w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-300x188.png 300w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-768x480.png 768w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-600x375.png 600w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1-30x19.png 30w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/Viber-1.png 800w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></div><div class="post-header"> <span class="cat"><a href="http://www.tnhonline.com/category/apps/" rel="category tag">Apps</a></span> <span class="item-comments"><a href="http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="4479 http://www.tnhonline.com/?p=4479">0</span></a></span><h1>Viber To Receive Secret Chats Feature Later This Week</h1> <span class="post-meta">By <a href="http://www.tnhonline.com/author/neneacostea/" title="Posts by Nenea Costea" rel="author">Nenea Costea</a> <span class="line">&#183;</span> On March 10, 2017</span></div><div class="post-entry"><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:20px 0px 20px 0px;text-align:center;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="9142502173" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="9142502173" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="9142502173" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="9142502173" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><p>Viber is without any doubts one of the most popular cross-platform messaging applications out there. The company has recently introduced a new feature to the application, which allows users to set time-limits for how long a video or photo will be visible inside a conversation.</p><p>Viber will also receive a new “Secret Chats” feature later this week, which will bring a plus of privacy to the chats. This new feature will prevent screenshots and at the same time it will allow messages or videos to delete themselves after a period of time.</p><p>If you are using Snapchat then you already have an idea about the new feature that will be soon added to the Viber application. When you send a video or photo, you will be able to assign a time limit after which it will automatically delete itself.</p><p>At the same time, if the recipient tries to take a screenshot, you will get notified, but due to the iOS limitations, this option will function only for owners of Android OS devices.</p><div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:20px 0px 20px 0px;text-align:center;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="3095968579" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="3095968579" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="3095968579" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="3095968579" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><p>When it comes to “Secret Chats”, things get even nicer, as you will be able to enable an entire conversation to delete itself after a select period of time. Keep in mind that you will be able to enable this feature on both one-on-one conversations, but also on a group chat.</p><p>It is good to know that the “Secret Chats” feature will be released for <a href="http://www.tnhonline.com/2017/03/03/viber-6-6-0-888-update-download-available-with-new-chat-features/">Viber</a> application on Android OS and iOS later this week. Unfortunately, it is not yet sure when exactly the developers will release the mentioned features to the Viber application, but since it’s already Friday, we think that there are high chances that they will be added today or tomorrow.</p><p>Are you using the Viber application on your iOS or Android device? Tell us your thoughts about it!</p><div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:20px 0px 20px 0px;text-align:center;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="6049434979" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="6049434979" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="6049434979" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="pub-6367648373464806" data-ad-slot="6049434979" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="post-tags"> <a href="http://www.tnhonline.com/tag/viber/" rel="tag">Viber</a><a href="http://www.tnhonline.com/tag/viber-update/" rel="tag">Viber Update</a></div></div><div class="post-share"> <span class="share-text"> Share </span> <span class="share-item"> <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/" data-text="Check out this article: Viber To Receive Secret Chats Feature Later This Week - http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/" data-dnt="true">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </span> <span class="share-item"> <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=http%3A%2F%2Fwww.tnhonline.com%2F2017%2F03%2F10%2Fviber-receive-secret-chats-feature-later-week%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe> </span> <span class="share-item google"><div class="g-plusone" data-size="medium" data-href="http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/"></div> </span></div><div class="post-related"><h3>You Might Also Like</h3><ul><li><div class="related-item"> <a href="http://www.tnhonline.com/2017/03/10/facebook-messenger-tips-location-sharing-free-voice-video-calls/" rel="bookmark"><img width="192" height="128" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Facebook-Messenger-Tips-192x128.jpg" class="lazy lazy-hidden attachment-related size-related wp-post-image" alt="" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Facebook-Messenger-Tips-192x128.jpg 192w, http://www.tnhonline.com/wp-content/uploads/2017/03/Facebook-Messenger-Tips-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" /><noscript><img width="192" height="128" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Facebook-Messenger-Tips-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Facebook-Messenger-Tips-192x128.jpg 192w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/Facebook-Messenger-Tips-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" /></noscript></a> <span class="cat"> <a href="http://www.tnhonline.com/category/apps/">Apps</a> </span><h4><a href="http://www.tnhonline.com/2017/03/10/facebook-messenger-tips-location-sharing-free-voice-video-calls/" rel="bookmark" title="Permanent Link: Facebook Messenger Tips on Location Sharing, Free Voice and Video Calls">Facebook Messenger Tips on Location Sharing, Free Voice and Video Calls</a></h4></div></li><li><div class="related-item"> <a href="http://www.tnhonline.com/2017/03/10/google-maps-add-multiple-destinations/" rel="bookmark"><img width="192" height="128" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Google-Maps-Routes-192x128.jpg" class="lazy lazy-hidden attachment-related size-related wp-post-image" alt="" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Google-Maps-Routes-192x128.jpg 192w, http://www.tnhonline.com/wp-content/uploads/2017/03/Google-Maps-Routes-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" /><noscript><img width="192" height="128" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Google-Maps-Routes-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Google-Maps-Routes-192x128.jpg 192w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/Google-Maps-Routes-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" /></noscript></a> <span class="cat"> <a href="http://www.tnhonline.com/category/apps/">Apps</a> </span><h4><a href="http://www.tnhonline.com/2017/03/10/google-maps-add-multiple-destinations/" rel="bookmark" title="Permanent Link: Google Maps &#8211; How To Add Multiple Destinations">Google Maps &#8211; How To Add Multiple Destinations</a></h4></div></li><li><div class="related-item"> <a href="http://www.tnhonline.com/2017/03/10/whatsapp-2-17-95-update-available-new-fixes-features/" rel="bookmark"><img width="192" height="128" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/WhatsApp-2.17.89-BETA-192x128.png" class="lazy lazy-hidden attachment-related size-related wp-post-image" alt="" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/WhatsApp-2.17.89-BETA-192x128.png 192w, http://www.tnhonline.com/wp-content/uploads/2017/03/WhatsApp-2.17.89-BETA-300x200.png 300w" sizes="(max-width: 192px) 100vw, 192px" /><noscript><img width="192" height="128" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/WhatsApp-2.17.89-BETA-192x128.png" class="attachment-related size-related wp-post-image" alt="" srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/WhatsApp-2.17.89-BETA-192x128.png 192w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/WhatsApp-2.17.89-BETA-300x200.png 300w" sizes="(max-width: 192px) 100vw, 192px" /></noscript></a> <span class="cat"> <a href="http://www.tnhonline.com/category/apps/">Apps</a> </span><h4><a href="http://www.tnhonline.com/2017/03/10/whatsapp-2-17-95-update-available-new-fixes-features/" rel="bookmark" title="Permanent Link: WhatsApp 2.17.95 Update Available with New Fixes and Features">WhatsApp 2.17.95 Update Available with New Fixes and Features</a></h4></div></li></ul></div><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"></div></div> <script type="text/javascript">/*  */
		var disqus_url = 'http://www.tnhonline.com/2017/03/10/viber-receive-secret-chats-feature-later-week/';
		var disqus_identifier = '4479 http://www.tnhonline.com/?p=4479';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'tnhonline';
		var disqus_title = "Viber To Receive Secret Chats Feature Later This Week";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=4479';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/*  */</script> <script type="text/javascript">/*  */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.tnhonline.com\/2017\/03\/10\/viber-receive-secret-chats-feature-later-week\/trackback\/"		};
	/*  */</script> </div></div><div id="sidebar"><div class="widget"><h3 class="widget_title">Subscribe &#038; Follow</h3><div class="tabs-wrapper social_tabs"><ul class="tabs"><li><a href="#tab1" class="social twitter"></a></li><li><a href="#tab2" class="social facebook"></a></li><li><a href="#tab4" class="social instagram"></a></li><li><a href="#tab8" class="social rss"></a></li></ul><div id="tab1" class="tab_content current_social"> <a href="https://twitter.com/tnhonline" class="twitter-follow-button" data-show-count="true" data-dnt="true">Follow @tnhonline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div><div id="tab2" class="tab_content current_social"> <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftnhonline&amp;width=300&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:62px;" allowTransparency="true"></iframe></div><div id="tab4" class="tab_content current_social"> <a href="http://instagram.com/tnhonline"><img src="http://cdn.tnhonline.com/wp-content/themes/hickory/img/instagram-follow.png" alt="Follow on Instagram" /></a></div><div id="tab8" class="tab_content current_social"> <a href="http://www.tnhonline.com/feed/" title="Subscribe to our feed"><img src="http://cdn.tnhonline.com/wp-content/themes/hickory/img/rss-follow.png" alt="Follow on rss" /></a></div></div></div><div class="widget"><form role="search" method="get" id="searchform" action="http://www.tnhonline.com/"><div> <input type="text" placeholder="Search and hit enter..." name="s" id="s" /></div></form></div><div class="widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div id="tab1" class="tab_content"><ul class="side-newsfeed"><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2016/10/05/google-allo-vs-hangouts-best-features-comparison/" rel="bookmark" title="Permanent Link: Google Allo vs. Hangouts &#8211; Best Features Comparison"><img width="100" height="63" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts.jpg 842w, http://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-300x190.jpg 300w, http://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-768x485.jpg 768w, http://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-665x420.jpg 665w, http://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-640x404.jpg 640w, http://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-681x430.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="63" src="http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts.jpg" class="side-item-thumb wp-post-image" alt="" srcset="http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts.jpg 842w,  http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-300x190.jpg 300w,  http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-768x485.jpg 768w,  http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-665x420.jpg 665w,  http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-640x404.jpg 640w,  http://cdn.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-681x430.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2016/10/05/google-allo-vs-hangouts-best-features-comparison/" rel="bookmark" title="Permanent Link: Google Allo vs. Hangouts &#8211; Best Features Comparison">Google Allo vs. Hangouts &#8211; Best Features Comparison</a></h4> <span class="side-item-meta">October 5, 2016</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/02/16/google-chrome-tips-enhanced-experience/" rel="bookmark" title="Permanent Link: Google Chrome Tips for An Enhanced Experience"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/02/Google-Chrome-Tips-100x70.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/02/Google-Chrome-Tips-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/02/16/google-chrome-tips-enhanced-experience/" rel="bookmark" title="Permanent Link: Google Chrome Tips for An Enhanced Experience">Google Chrome Tips for An Enhanced Experience</a></h4> <span class="side-item-meta">February 16, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/02/07/google-chrome-vs-mozilla-firefox-battle-browser-heavyweights/" rel="bookmark" title="Permanent Link: Google Chrome vs Mozilla Firefox: Battle of the Browser Heavyweights"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-100x70.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-100x70.jpg 100w, http://www.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-30x20.jpg 30w" sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-100x70.jpg" class="side-item-thumb wp-post-image" alt="" srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-100x70.jpg 100w,  http://cdn.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-30x20.jpg 30w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/02/07/google-chrome-vs-mozilla-firefox-battle-browser-heavyweights/" rel="bookmark" title="Permanent Link: Google Chrome vs Mozilla Firefox: Battle of the Browser Heavyweights">Google Chrome vs Mozilla Firefox: Battle of the Browser Heavyweights</a></h4> <span class="side-item-meta">February 7, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2016/01/04/ios-9-2-jailbreak-tool-available-expect-taig-pangu/" rel="bookmark" title="Permanent Link: iOS 9.2 Jailbreak Tool Available &#8211; What to Expect from TaiG and PanGu?"><img width="100" height="56" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="iOS 9.2 Jailbreak, iOS 9.2 Jailbreak Tool, iOS 9.2" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2.jpg 800w, http://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-300x169.jpg 300w, http://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-768x433.jpg 768w, http://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-745x420.jpg 745w, http://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-640x350.jpg 640w, http://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-681x384.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="56" src="http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2.jpg" class="side-item-thumb wp-post-image" alt="iOS 9.2 Jailbreak, iOS 9.2 Jailbreak Tool, iOS 9.2" srcset="http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2.jpg 800w,  http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-300x169.jpg 300w,  http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-768x433.jpg 768w,  http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-745x420.jpg 745w,  http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-640x350.jpg 640w,  http://cdn.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-681x384.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2016/01/04/ios-9-2-jailbreak-tool-available-expect-taig-pangu/" rel="bookmark" title="Permanent Link: iOS 9.2 Jailbreak Tool Available &#8211; What to Expect from TaiG and PanGu?">iOS 9.2 Jailbreak Tool Available &#8211; What to Expect from TaiG and PanGu?</a></h4> <span class="side-item-meta">January 4, 2016</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/03/03/google-urges-users-update-chrome-gmail-phishing-attacks/" rel="bookmark" title="Permanent Link: Google Urges Users to Update Chrome after Gmail Phishing Attacks"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Google-Chrome-Chrome-Update-Gmail-Phishing-100x70.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Google-Chrome-Chrome-Update-Gmail-Phishing-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/03/03/google-urges-users-update-chrome-gmail-phishing-attacks/" rel="bookmark" title="Permanent Link: Google Urges Users to Update Chrome after Gmail Phishing Attacks">Google Urges Users to Update Chrome after Gmail Phishing Attacks</a></h4> <span class="side-item-meta">March 3, 2017</span></div></div></li></ul></div><div id="tab2" class="tab_content"><ul class="side-newsfeed"><li><div class="side-item comment"> <span class="side-comment">Nick says:</span> <a href="http://www.tnhonline.com/2017/03/10/whatsapp-best-tips-back-privacy-security-features/#comment-799" title="Nick on WhatsApp Best Tips on Back-up, Privacy and Security Features">I wouldn't use WhatsApp, since it is owned by Facebook and can contain backdoo...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Lon Vetula says:</span> <a href="http://www.tnhonline.com/2017/03/07/google-chrome-tips-can-make-browsing-easier/#comment-795" title="Lon Vetula on Google Chrome Tips That Can Make Browsing Easier">Had to stop reading at  " when users shut it off, and then power it back on. "...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Sangie Nativus says:</span> <a href="http://www.tnhonline.com/2017/02/28/google-chrome-56-update-goes-wrong-due-unprepared-blue-coat/#comment-789" title="Sangie Nativus on Google Chrome 56 Update Goes Wrong due to Unprepared Blue Coat">Idiots... this is clearly Symantec's fault. I work for a state agency and all ...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Eric Taneda says:</span> <a href="http://www.tnhonline.com/2017/03/07/samsung-galaxy-s8-plus-vs-galaxy-s7-edge-know-far/#comment-788" title="Eric Taneda on Samsung Galaxy S8 Plus vs. Galaxy S7 Edge - What We Know So Far">Why is the S7 edge being talked about in the future tense as if it's not alrea...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Geofyzzix says:</span> <a href="http://www.tnhonline.com/2017/03/06/gamestop-to-restock-on-the-nintendo-switch/#comment-787" title="Geofyzzix on Gamestop to Restock on the Nintendo Switch">"Especially because of this, Gamestop, Toys R Us and Walmart are to receive ne...</a></div></li></ul></div><div id="tab3" class="tab_content"><div class="tagcloud"> <a href="http://www.tnhonline.com/tag/google/" rel="tag">Google</a> <a href="http://www.tnhonline.com/tag/whatsapp/" rel="tag">WhatsApp</a> <a href="http://www.tnhonline.com/tag/adobe-flash-player/" rel="tag">Adobe Flash Player</a> <a href="http://www.tnhonline.com/tag/microsoft/" rel="tag">Microsoft</a> <a href="http://www.tnhonline.com/tag/samsung/" rel="tag">Samsung</a> <a href="http://www.tnhonline.com/tag/adobe/" rel="tag">Adobe</a> <a href="http://www.tnhonline.com/tag/windows-10/" rel="tag">Windows 10</a> <a href="http://www.tnhonline.com/tag/apple/" rel="tag">Apple</a> <a href="http://www.tnhonline.com/tag/google-play-store/" rel="tag">Google Play Store</a> <a href="http://www.tnhonline.com/tag/google-chrome/" rel="tag">Google Chrome</a> <a href="http://www.tnhonline.com/tag/gmail/" rel="tag">Gmail</a> <a href="http://www.tnhonline.com/tag/minecraft/" rel="tag">Minecraft</a> <a href="http://www.tnhonline.com/tag/samsung-galaxy-s7/" rel="tag">Samsung Galaxy S7</a> <a href="http://www.tnhonline.com/tag/google-maps/" rel="tag">Google Maps</a> <a href="http://www.tnhonline.com/tag/android/" rel="tag">Android</a> <a href="http://www.tnhonline.com/tag/gta-6/" rel="tag">GTA 6</a> <a href="http://www.tnhonline.com/tag/whatsapp-update/" rel="tag">WhatsApp Update</a> <a href="http://www.tnhonline.com/tag/pokemon-go/" rel="tag">Pokemon GO</a></div></div></div></div><div class="widget"><h3 class="widget_title">Latest News</h3><ul class="side-newsfeed"><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/03/10/ipad-pro-2-launch-cause-mini-air-series-disappear/" rel="bookmark" title="Permanent Link: iPad Pro 2 Launch to Cause Mini and Air Series to Disappear"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/iPad-Pro-2-100x70.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/iPad-Pro-2-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/03/10/ipad-pro-2-launch-cause-mini-air-series-disappear/" rel="bookmark" title="Permanent Link: iPad Pro 2 Launch to Cause Mini and Air Series to Disappear">iPad Pro 2 Launch to Cause Mini and Air Series to Disappear</a></h4> <span class="side-item-meta">March 10, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/03/10/for-honor-pc-update-comes-with-improved-detection-for-autoblock-scripts/" rel="bookmark" title="Permanent Link: For Honor PC Update Comes With Improved Detection For Autoblock scripts"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/For-Honor-PC-Update-100x70.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/For-Honor-PC-Update-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/03/10/for-honor-pc-update-comes-with-improved-detection-for-autoblock-scripts/" rel="bookmark" title="Permanent Link: For Honor PC Update Comes With Improved Detection For Autoblock scripts">For Honor PC Update Comes With Improved Detection For Autoblock scripts</a></h4> <span class="side-item-meta">March 10, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/03/10/protect-devices-cia/" rel="bookmark" title="Permanent Link: How to Protect Your Devices from CIA"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/How-to-Protect-Your-Devices-from-CIA-100x70.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" data-lazy-srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/How-to-Protect-Your-Devices-from-CIA-100x70.jpg 100w, http://www.tnhonline.com/wp-content/uploads/2017/03/How-to-Protect-Your-Devices-from-CIA-30x20.jpg 30w" sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/How-to-Protect-Your-Devices-from-CIA-100x70.jpg" class="side-item-thumb wp-post-image" alt="" srcset="http://cdn.tnhonline.com/wp-content/uploads/2017/03/How-to-Protect-Your-Devices-from-CIA-100x70.jpg 100w,  http://cdn.tnhonline.com/wp-content/uploads/2017/03/How-to-Protect-Your-Devices-from-CIA-30x20.jpg 30w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/03/10/protect-devices-cia/" rel="bookmark" title="Permanent Link: How to Protect Your Devices from CIA">How to Protect Your Devices from CIA</a></h4> <span class="side-item-meta">March 10, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/03/10/divisions-year-2-content-will-free/" rel="bookmark" title="Permanent Link: The Division’s Year 2 Content Will Be Free"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/The-Division’s-Year-2-100x70.png" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/The-Division’s-Year-2-100x70.png" class="side-item-thumb wp-post-image" alt="" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/03/10/divisions-year-2-content-will-free/" rel="bookmark" title="Permanent Link: The Division’s Year 2 Content Will Be Free">The Division’s Year 2 Content Will Be Free</a></h4> <span class="side-item-meta">March 10, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="http://www.tnhonline.com/2017/03/10/samsung-galaxy-book-vs-microsoft-surface-pro-4-which-one-is-better/" rel="bookmark" title="Permanent Link: Samsung Galaxy Book vs. Microsoft Surface Pro 4 &#8211; Which One is Better?"><img width="100" height="70" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Samsung-Galaxy-BookMicrosoft-Surface-Pro-4-100x70.jpg" class="lazy lazy-hidden side-item-thumb wp-post-image" alt="" /><noscript><img width="100" height="70" src="http://cdn.tnhonline.com/wp-content/uploads/2017/03/Samsung-Galaxy-BookMicrosoft-Surface-Pro-4-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></noscript></a></div><div class="side-item-text"><h4><a href="http://www.tnhonline.com/2017/03/10/samsung-galaxy-book-vs-microsoft-surface-pro-4-which-one-is-better/" rel="bookmark" title="Permanent Link: Samsung Galaxy Book vs. Microsoft Surface Pro 4 &#8211; Which One is Better?">Samsung Galaxy Book vs. Microsoft Surface Pro 4 &#8211; Which One is Better?</a></h4> <span class="side-item-meta">March 10, 2017</span></div></div></li></ul></div></div></div></div><div id="footer"><div class="container footer"><div class="footer_top"><div class="footer_navigation"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1586"><a href="http://www.tnhonline.com/">Home</a></li><li id="menu-item-715" class="menu-item menu-item-type-post_type menu-item-object-legull_terms menu-item-715"><a href="http://www.tnhonline.com/legal/terms-of-service/">Terms of Service</a></li><li id="menu-item-716" class="menu-item menu-item-type-post_type menu-item-object-legull_terms menu-item-716"><a href="http://www.tnhonline.com/legal/privacy-policy/">Privacy Policy</a></li></ul></div><div id="footer_social"> <a href="http://facebook.com/tnhonline"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/tnhonline"><i class="fa fa-twitter"></i></a> <a href="http://instagram.com/tnhonline"><i class="fa fa-instagram"></i></a></div></div><div class="widget_area"></div><div class="footer_bottom"><p class="left">© 2017 TNH Online. All rights reserved.</p></div></div></div> <script type='text/javascript'>/*  */
var hick = {"is_home":"","is_single":"1"};
/*  */</script> <script type='text/javascript' defer='defer' src='//assets.pinterest.com/js/pinit.js'></script> <script  type="text/javascript">var disqus_shortname = "tnhonline";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }</script><script   type='text/javascript'>/*  */
                var hash = window.location.hash;
                var disqus_shortname = 'tnhonline';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /*  */</script><script type="text/javascript"  defer='defer' src="//cdn.tnhonline.com/wp-content/cache/autoptimize/js/autoptimize_f650bd265ec90406e447e9f68562385d.js"></script></body></html>