<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.tnhonline.com/xmlrpc.php" /><link rel="shortcut icon" href="https://www.tnhonline.com/wp-content/uploads/2017/02/favicon-16x16.png" /><link rel="alternate" type="application/rss+xml" title="TNH Online RSS Feed" href="https://www.tnhonline.com/feed/" /><link rel="alternate" type="application/atom+xml" title="TNH Online Atom Feed" href="https://www.tnhonline.com/feed/atom/" /><link rel="pingback" href="https://www.tnhonline.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.tnhonline.com/wp-content/cache/autoptimize/css/autoptimize_8fcaf953c72d010a667c911394fb34ae.css" rel="stylesheet" /><title>Airless Tires Coming Sooner than We Think | TNH Online</title><meta name="description" content="The present type of tires we have today is alright. It does its job well both in keeping cars rolling and the passengers safe. With technological advances"/><meta name="news_keywords" content="tires" /><meta name="original-source" content="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/" /><link rel="canonical" href="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Airless Tires Coming Sooner than We Think | TNH Online" /><meta property="og:description" content="The present type of tires we have today is alright. It does its job well both in keeping cars rolling and the passengers safe. With technological advances" /><meta property="og:url" content="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/" /><meta property="og:site_name" content="TNH Online" /><meta property="article:publisher" content="https://www.facebook.com/tnhonline/" /><meta property="article:tag" content="tires" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-11-06T23:18:02+08:00" /><meta property="og:image" content="https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires.jpg" /><meta property="og:image:secure_url" content="https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The present type of tires we have today is alright. It does its job well both in keeping cars rolling and the passengers safe. With technological advances" /><meta name="twitter:title" content="Airless Tires Coming Sooner than We Think | TNH Online" /><meta name="twitter:site" content="@tnhonline" /><meta name="twitter:image" content="https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires.jpg" /><meta name="twitter:creator" content="@tnhonline" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tnhonline.com\/","name":"TNH Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tnhonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.tnhonline.com\/2017\/11\/06\/airless-tires-coming-sooner-think\/","sameAs":["https:\/\/www.facebook.com\/tnhonline\/","https:\/\/twitter.com\/tnhonline"],"@id":"#organization","name":"TNH Online","logo":"https:\/\/www.tnhonline.com\/wp-content\/uploads\/2017\/02\/logo.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.tnhonline.com' /><link rel='dns-prefetch' href='//assets.pinterest.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="TNH Online &raquo; Feed" href="https://www.tnhonline.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TNH Online &raquo; Comments Feed" href="https://www.tnhonline.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TNH Online &raquo; Airless Tires Coming Sooner than We Think Comments Feed" href="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tnhonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='default_nav_font-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700' type='text/css' media='all' /><link rel='stylesheet' id='default_headings_font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700' type='text/css' media='all' /><link rel='stylesheet' id='default_body_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' /> <script type='text/javascript' src='https://www.tnhonline.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.tnhonline.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnhonline.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tnhonline.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.3" /><link rel='shortlink' href='https://wp.me/p74Rgq-2eZ' /><link rel="alternate" type="application/json+oembed" href="https://www.tnhonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhonline.com%2F2017%2F11%2F06%2Fairless-tires-coming-sooner-think%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tnhonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnhonline.com%2F2017%2F11%2F06%2Fairless-tires-coming-sooner-think%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel="amphtml" href="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/amp/" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-77331482-3', 'auto');
  ga('set', 'dimension1', 'TNH');
  ga('set', 'dimension2', 'News');
  ga('set', 'dimension3', 'tires');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-8617 single-format-standard responsive"><div id="navigation_bar"><div class="container top"><div id="navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-8383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8383"><a href="https://www.tnhonline.com/category/car/">Car</a></li><li id="menu-item-8384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8384"><a href="https://www.tnhonline.com/category/news/">News</a></li><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.tnhonline.com/category/gear/">Gear</a></li><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.tnhonline.com/category/mobile/">Mobile</a></li></ul></div><div id="top_search"> <a href="#"><i class="fa fa-search"></i></a></div><div class="show-search"><form role="search" method="get" id="searchform" action="https://www.tnhonline.com/"><div> <input type="text" placeholder="Search and hit enter..." name="s" id="s" /></div></form></div><div id="top_social" > <a href="http://facebook.com/tnhonline"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/tnhonline"><i class="fa fa-twitter"></i></a> <a href="http://instagram.com/tnhonline"><i class="fa fa-instagram"></i></a></div></div></div><div id="wrapper"><div class="container"><div id="header"><div id="logo"> <a href="https://www.tnhonline.com"><img src="https://www.tnhonline.com/wp-content/uploads/2017/02/logo.jpg" alt="TNH Online" /></a></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8206783338654323"
data-ad-slot="4220654842"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div class="content sidebar"><div id="post-8617" class="post-8617 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-tires"><div class="post-image"> <a href="https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires.jpg" class="post-gallery"><img width="620" height="349" src="https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires-620x349.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires-620x349.jpg 620w, https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires-300x169.jpg 300w, https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires-768x432.jpg 768w, https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires-1024x576.jpg 1024w, https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires-940x529.jpg 940w, https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires.jpg 1280w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="post-header"> <span class="cat"><a href="https://www.tnhonline.com/category/news/" rel="category tag">News</a></span> <span class="item-comments"><a href="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="8617 https://www.tnhonline.com/?p=8617">0</span></a></span><h1>Airless Tires Coming Sooner than We Think</h1> <span class="post-meta">By <a href="https://www.tnhonline.com/author/siteadmin/" title="Posts by TNH" rel="author">TNH</a> <span class="line">&#183;</span> On November 6, 2017</span></div><div class="post-entry"><div class="bsac bsac-clearfix bsac-post-top bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-8274-1600433681" class="bsac-container bsac-type-custom_code  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="8274" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8206783338654323"
data-ad-slot="7796690351"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>The present type of tires we have today is alright. It does its job well both in keeping cars rolling and the passengers safe. With technological advances however, it’s just natural for us to look for better, more practical tires.</p><div class="bsac bsac-clearfix bsac-post-inline bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-8279-1816660769" class="bsac-container bsac-type-custom_code  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="8279" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8206783338654323"
data-ad-slot="4220654842"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>One of the forward thinking companies that is making a crack at better vehicle tires is Sumitomo. They were able to develop airless tires which is composed of a plastic aluminum hub with rubber encircling it. This band of rubber supports the interior of the tire and Sumimoto is aiming to make them available to hybrid and electric vehicles starting in the year 2020, hopefully.</p><p>In fact, in his interview with Bloomberg, Sumitomo Rubber&#8217;s department head for the 5 year airless tire project Wako Iwamura, says that the target to make these tires available to the mainstream is by year 2020.</p><div class="bsac bsac-clearfix bsac-post-middle bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-8276-346683020" class="bsac-container bsac-type-custom_code  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="8276" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8206783338654323"
data-ad-slot="6906527932"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>The tire maker is also developing Gyroblade tires where big rubber spokes provide connection to the center hub for support. But what makes the new concept of Sumimoto airless tires more interesting than the Gyroblade is its capability to lessen 30% of a tire’s weight. And with the current development phase, it is expected that spare tires can be totally replaced by these airless tires by the year 2025.</p><p><strong><em>Toyota is looking into new tire technology</em></strong></p><p>Last week, at the Tokyo Moto Show gave us a lot of forward looking concept cars. One of the big car makers to showcase airless tires is Toyota with their Fine-Comfort Ride concept &#8211; an amazingly styled MPV that sported airless tires. Indeed, Toyota has been looking for new ways to get advanced tires, those that will replace the traditional tires as we know it.</p><p>The same with many other car manufacturers, Toyota wants to save weight and lessen the resistance in rolling. This meant that they have to come up with narrower tires by decreasing a bit of fraction of 1 mpg whenever they can manage it. But the most basic component of a tire can never be compromised as they still have to be filled with air regardless of which size they come in. Hence, they are working together with tire makers to come up with airless tires that will replace spares and eventually, the main tires of every vehicle.</p><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-8278-1201809425" class="bsac-container bsac-type-custom_code  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="8278" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-8206783338654323"
data-ad-slot="4059382058"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="post-tags"> <a href="https://www.tnhonline.com/tag/tires/" rel="tag">tires</a></div></div><div class="post-share"> <span class="share-text"> Share </span> <span class="share-item"> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/" data-text="Check out this article: Airless Tires Coming Sooner than We Think - https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/" data-dnt="true">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </span> <span class="share-item"> <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=https%3A%2F%2Fwww.tnhonline.com%2F2017%2F11%2F06%2Fairless-tires-coming-sooner-think%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe> </span> <span class="share-item google"><div class="g-plusone" data-size="medium" data-href="https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/"></div> </span> <span class="share-item"> <a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tnhonline.com%2F2017%2F11%2F06%2Fairless-tires-coming-sooner-think%2F								&amp;media=https://www.tnhonline.com/wp-content/uploads/2017/11/oncars46airlesstires.jpg								&amp;description=Airless+Tires+Coming+Sooner+than+We+Think"
class="pin-it-button"
count-layout="horizontal"> <img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /> </a> </span></div><div class="post-author"><div class="author-image"></div><div class="author-info"><h4><a href="https://www.tnhonline.com/author/siteadmin/" title="Posts by TNH" rel="author">TNH</a></h4><p></p><div class="author-connect"></div></div></div><div class="post-related"><h3>You Might Also Like</h3><ul><li><div class="related-item"> <a href="https://www.tnhonline.com/2017/11/06/early-peek-latest-lamborghini-super-sports-car/" rel="bookmark"><img width="192" height="128" src="https://www.tnhonline.com/wp-content/uploads/2017/11/screen_shot_2017-11-03_at_14.50.43_copy-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.tnhonline.com/wp-content/uploads/2017/11/screen_shot_2017-11-03_at_14.50.43_copy-192x128.jpg 192w, https://www.tnhonline.com/wp-content/uploads/2017/11/screen_shot_2017-11-03_at_14.50.43_copy-300x200.jpg 300w, https://www.tnhonline.com/wp-content/uploads/2017/11/screen_shot_2017-11-03_at_14.50.43_copy-768x509.jpg 768w, https://www.tnhonline.com/wp-content/uploads/2017/11/screen_shot_2017-11-03_at_14.50.43_copy-620x411.jpg 620w, https://www.tnhonline.com/wp-content/uploads/2017/11/screen_shot_2017-11-03_at_14.50.43_copy.jpg 900w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="cat"> <a href="https://www.tnhonline.com/category/news/">News</a> </span><h4><a href="https://www.tnhonline.com/2017/11/06/early-peek-latest-lamborghini-super-sports-car/" rel="bookmark" title="Permanent Link: An Early Peek at the Latest Lamborghini &#8216;Super-Sports Car&#8217;">An Early Peek at the Latest Lamborghini &#8216;Super-Sports Car&#8217;</a></h4></div></li><li><div class="related-item"> <a href="https://www.tnhonline.com/2017/11/06/know-gordon-murray-new-sport-car/" rel="bookmark"><img width="192" height="128" src="https://www.tnhonline.com/wp-content/uploads/2017/11/58fb61a7e341914616f20d8a02a4328c-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.tnhonline.com/wp-content/uploads/2017/11/58fb61a7e341914616f20d8a02a4328c-192x128.jpg 192w, https://www.tnhonline.com/wp-content/uploads/2017/11/58fb61a7e341914616f20d8a02a4328c-300x200.jpg 300w, https://www.tnhonline.com/wp-content/uploads/2017/11/58fb61a7e341914616f20d8a02a4328c-768x512.jpg 768w, https://www.tnhonline.com/wp-content/uploads/2017/11/58fb61a7e341914616f20d8a02a4328c-620x413.jpg 620w, https://www.tnhonline.com/wp-content/uploads/2017/11/58fb61a7e341914616f20d8a02a4328c.jpg 795w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="cat"> <a href="https://www.tnhonline.com/category/news/">News</a> </span><h4><a href="https://www.tnhonline.com/2017/11/06/know-gordon-murray-new-sport-car/" rel="bookmark" title="Permanent Link: What Do We Know About Gordon Murray New Sport Car?">What Do We Know About Gordon Murray New Sport Car?</a></h4></div></li><li><div class="related-item"> <a href="https://www.tnhonline.com/2017/11/06/5-interesting-facts-new-koenigsegg-agera-rs-video/" rel="bookmark"><img width="192" height="128" src="https://www.tnhonline.com/wp-content/uploads/2017/11/koenigseggagerarsgeneva2017-1-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.tnhonline.com/wp-content/uploads/2017/11/koenigseggagerarsgeneva2017-1-192x128.jpg 192w, https://www.tnhonline.com/wp-content/uploads/2017/11/koenigseggagerarsgeneva2017-1-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="cat"> <a href="https://www.tnhonline.com/category/news/">News</a> </span><h4><a href="https://www.tnhonline.com/2017/11/06/5-interesting-facts-new-koenigsegg-agera-rs-video/" rel="bookmark" title="Permanent Link: 5 Interesting Facts about The New Koenigsegg Agera RS (With Video)">5 Interesting Facts about The New Koenigsegg Agera RS (With Video)</a></h4></div></li></ul></div><div class="dcl-disqus-thread" id="comments" ><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url = 'https://www.tnhonline.com/2017/11/06/airless-tires-coming-sooner-think/';
		var disqus_identifier = '8617 https://www.tnhonline.com/?p=8617';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'tnhonline';
		var disqus_title = "Airless Tires Coming Sooner than We Think";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=8617';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};</script> <script type="text/javascript">var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.tnhonline.com\/2017\/11\/06\/airless-tires-coming-sooner-think\/trackback\/"		};</script> </div></div><div id="sidebar"><div class=" h-ni w-t widget"><h3 class="widget_title">Sponsored Links</h3><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-8280-588388973" class="bsac-container bsac-type-custom_code  bsac-hide-on-phone" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="8280" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-8206783338654323"
data-ad-slot="6930578664"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class=" h-ni w-t widget"><h3 class="widget_title">Subscribe &#038; Follow</h3><div class="tabs-wrapper social_tabs"><ul class="tabs"><li><a href="#tab1" class="social twitter"></a></li><li><a href="#tab2" class="social facebook"></a></li><li><a href="#tab4" class="social instagram"></a></li><li><a href="#tab8" class="social rss"></a></li></ul><div id="tab1" class="tab_content current_social"> <a href="https://twitter.com/tnhonline" class="twitter-follow-button" data-show-count="true" data-dnt="true">Follow @tnhonline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </div><div id="tab2" class="tab_content current_social"> <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Ftnhonline&amp;width=300&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:62px;" allowTransparency="true"></iframe></div><div id="tab4" class="tab_content current_social"> <a href="http://instagram.com/tnhonline"><img src="https://www.tnhonline.com/wp-content/themes/hickory/img/instagram-follow.png" alt="Follow on Instagram" /></a></div><div id="tab8" class="tab_content current_social"> <a href="https://www.tnhonline.com/feed/" title="Subscribe to our feed"><img src="https://www.tnhonline.com/wp-content/themes/hickory/img/rss-follow.png" alt="Follow on rss" /></a></div></div></div><div class=" h-ni w-nt widget"><form role="search" method="get" id="searchform" action="https://www.tnhonline.com/"><div> <input type="text" placeholder="Search and hit enter..." name="s" id="s" /></div></form></div><div class=" h-ni w-nt widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#tab1">Popular</a></li><li><a href="#tab2">Comments</a></li><li><a href="#tab3">Tags</a></li></ul><div id="tab1" class="tab_content"><ul class="side-newsfeed"><li><div class="side-item"><div class="side-image"> <a href="https://www.tnhonline.com/2016/10/05/google-allo-vs-hangouts-best-features-comparison/" rel="bookmark" title="Permanent Link: Google Allo vs. Hangouts &#8211; Best Features Comparison"><img width="100" height="63" src="https://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts.jpg" class="side-item-thumb wp-post-image" alt="" srcset="https://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts.jpg 842w, https://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-300x190.jpg 300w, https://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-768x485.jpg 768w, https://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-665x420.jpg 665w, https://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-640x404.jpg 640w, https://www.tnhonline.com/wp-content/uploads/2016/10/Google-Allo-vs.-Hangouts-681x430.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="side-item-text"><h4><a href="https://www.tnhonline.com/2016/10/05/google-allo-vs-hangouts-best-features-comparison/" rel="bookmark" title="Permanent Link: Google Allo vs. Hangouts &#8211; Best Features Comparison">Google Allo vs. Hangouts &#8211; Best Features Comparison</a></h4> <span class="side-item-meta">October 5, 2016</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="https://www.tnhonline.com/2017/02/07/google-chrome-vs-mozilla-firefox-battle-browser-heavyweights/" rel="bookmark" title="Permanent Link: Google Chrome vs Mozilla Firefox: Battle of the Browser Heavyweights"><img width="100" height="70" src="https://www.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-100x70.jpg" class="side-item-thumb wp-post-image" alt="" srcset="https://www.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-100x70.jpg 100w, https://www.tnhonline.com/wp-content/uploads/2017/02/firefox-chrome-2-30x20.jpg 30w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="side-item-text"><h4><a href="https://www.tnhonline.com/2017/02/07/google-chrome-vs-mozilla-firefox-battle-browser-heavyweights/" rel="bookmark" title="Permanent Link: Google Chrome vs Mozilla Firefox: Battle of the Browser Heavyweights">Google Chrome vs Mozilla Firefox: Battle of the Browser Heavyweights</a></h4> <span class="side-item-meta">February 7, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="https://www.tnhonline.com/2017/02/16/google-chrome-tips-enhanced-experience/" rel="bookmark" title="Permanent Link: Google Chrome Tips for An Enhanced Experience"><img width="100" height="70" src="https://www.tnhonline.com/wp-content/uploads/2017/02/Google-Chrome-Tips-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></a></div><div class="side-item-text"><h4><a href="https://www.tnhonline.com/2017/02/16/google-chrome-tips-enhanced-experience/" rel="bookmark" title="Permanent Link: Google Chrome Tips for An Enhanced Experience">Google Chrome Tips for An Enhanced Experience</a></h4> <span class="side-item-meta">February 16, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="https://www.tnhonline.com/2017/03/03/google-urges-users-update-chrome-gmail-phishing-attacks/" rel="bookmark" title="Permanent Link: Google Urges Users to Update Chrome after Gmail Phishing Attacks"><img width="100" height="70" src="https://www.tnhonline.com/wp-content/uploads/2017/03/Google-Chrome-Chrome-Update-Gmail-Phishing-100x70.jpg" class="side-item-thumb wp-post-image" alt="" /></a></div><div class="side-item-text"><h4><a href="https://www.tnhonline.com/2017/03/03/google-urges-users-update-chrome-gmail-phishing-attacks/" rel="bookmark" title="Permanent Link: Google Urges Users to Update Chrome after Gmail Phishing Attacks">Google Urges Users to Update Chrome after Gmail Phishing Attacks</a></h4> <span class="side-item-meta">March 3, 2017</span></div></div></li><li><div class="side-item"><div class="side-image"> <a href="https://www.tnhonline.com/2016/01/04/ios-9-2-jailbreak-tool-available-expect-taig-pangu/" rel="bookmark" title="Permanent Link: iOS 9.2 Jailbreak Tool Available &#8211; What to Expect from TaiG and PanGu?"><img width="100" height="56" src="https://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2.jpg" class="side-item-thumb wp-post-image" alt="iOS 9.2 Jailbreak, iOS 9.2 Jailbreak Tool, iOS 9.2" srcset="https://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2.jpg 800w, https://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-300x169.jpg 300w, https://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-768x433.jpg 768w, https://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-745x420.jpg 745w, https://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-640x350.jpg 640w, https://www.tnhonline.com/wp-content/uploads/2016/01/iOS-9.2-Jailbreak-iOS-9.2-Jailbreak-Tool-iOS-9.2-681x384.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="side-item-text"><h4><a href="https://www.tnhonline.com/2016/01/04/ios-9-2-jailbreak-tool-available-expect-taig-pangu/" rel="bookmark" title="Permanent Link: iOS 9.2 Jailbreak Tool Available &#8211; What to Expect from TaiG and PanGu?">iOS 9.2 Jailbreak Tool Available &#8211; What to Expect from TaiG and PanGu?</a></h4> <span class="side-item-meta">January 4, 2016</span></div></div></li></ul></div><div id="tab2" class="tab_content"><ul class="side-newsfeed"><li><div class="side-item comment"> <span class="side-comment">Line for pc says:</span> <a href="https://www.tnhonline.com/2017/04/26/whatsapp-2-17-159-update-download-available-new-installation-provess/#comment-880" title="Line for pc on WhatsApp 2.17.159 Update Download Available with New Installation Provess">A great post it is. Thanks for this kind of information. love this very much ...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Line for pc says:</span> <a href="https://www.tnhonline.com/2017/04/26/oculus-rift-vs-gear-vr-best-specs-features-comparison/#comment-879" title="Line for pc on Oculus Rift vs. Gear VR - Best Specs and Features Comparison">...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Line for pc says:</span> <a href="https://www.tnhonline.com/2017/04/26/oculus-rift-vs-gear-vr-best-specs-features-comparison/#comment-878" title="Line for pc on Oculus Rift vs. Gear VR - Best Specs and Features Comparison">A great post it is. Thanks for this kind of information. love this very much ...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Karan Patel says:</span> <a href="https://www.tnhonline.com/2017/02/16/playstation-4-backwards-compatibility-comes-great-feature-sony/#comment-876" title="Karan Patel on PlayStation 4 Backwards Compatibility Comes as a Great Feature for Sony">...</a></div></li><li><div class="side-item comment"> <span class="side-comment">Dorothy Morgan says:</span> <a href="https://www.tnhonline.com/2017/02/23/skype-lite-released-india-emerging-markets/#comment-875" title="Dorothy Morgan on Skype Lite Released for India and Other Emerging Markets">skype lite is indeed awesome. Good thing for india, for having skype lite....</a></div></li></ul></div><div id="tab3" class="tab_content"><div class="tagcloud"> <a href="https://www.tnhonline.com/tag/google/" rel="tag">Google</a> <a href="https://www.tnhonline.com/tag/whatsapp/" rel="tag">WhatsApp</a> <a href="https://www.tnhonline.com/tag/adobe-flash-player/" rel="tag">Adobe Flash Player</a> <a href="https://www.tnhonline.com/tag/samsung/" rel="tag">Samsung</a> <a href="https://www.tnhonline.com/tag/microsoft/" rel="tag">Microsoft</a> <a href="https://www.tnhonline.com/tag/adobe/" rel="tag">Adobe</a> <a href="https://www.tnhonline.com/tag/google-chrome/" rel="tag">Google Chrome</a> <a href="https://www.tnhonline.com/tag/google-play-store/" rel="tag">Google Play Store</a> <a href="https://www.tnhonline.com/tag/apple/" rel="tag">Apple</a> <a href="https://www.tnhonline.com/tag/windows-10/" rel="tag">Windows 10</a> <a href="https://www.tnhonline.com/tag/gmail/" rel="tag">Gmail</a> <a href="https://www.tnhonline.com/tag/google-maps/" rel="tag">Google Maps</a> <a href="https://www.tnhonline.com/tag/minecraft/" rel="tag">Minecraft</a> <a href="https://www.tnhonline.com/tag/samsung-galaxy-s8/" rel="tag">Samsung Galaxy S8</a> <a href="https://www.tnhonline.com/tag/pokemon-go/" rel="tag">Pokemon GO</a> <a href="https://www.tnhonline.com/tag/gta-6/" rel="tag">GTA 6</a> <a href="https://www.tnhonline.com/tag/android/" rel="tag">Android</a> <a href="https://www.tnhonline.com/tag/whatsapp-update/" rel="tag">WhatsApp Update</a></div></div></div></div></div></div></div><div id="footer"><div class="container footer"><div class="footer_top"><div class="footer_navigation"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586"><a href="http://45.56.125.220:8080/tnhonline.com/">Home</a></li><li id="menu-item-4764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4764"><a href="https://www.tnhonline.com/contact-us/">Contact Us</a></li><li id="menu-item-715" class="menu-item menu-item-type-post_type menu-item-object-legull_terms menu-item-715"><a href="https://www.tnhonline.com/legal/terms-of-service/">Terms of Service</a></li><li id="menu-item-716" class="menu-item menu-item-type-post_type menu-item-object-legull_terms menu-item-716"><a href="https://www.tnhonline.com/legal/privacy-policy/">Privacy Policy</a></li></ul></div><div id="footer_social"> <a href="http://facebook.com/tnhonline"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/tnhonline"><i class="fa fa-twitter"></i></a> <a href="http://instagram.com/tnhonline"><i class="fa fa-instagram"></i></a></div></div><div class="widget_area"></div><div class="footer_bottom"><p class="left">© 2017 TNH Online. All rights reserved.</p></div></div></div> <script type='text/javascript'>var better_bam_loc = {"ajax_url":"https:\/\/www.tnhonline.com\/wp-admin\/admin-ajax.php"};</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>var hick = {"is_home":"","is_single":"1"};</script> <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js'></script> <script  type="text/javascript">var disqus_shortname = "tnhonline";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }</script><script   type='text/javascript'>var hash = window.location.hash;
                var disqus_shortname = 'tnhonline';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}</script><script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'104592414',post:'8617',tz:'8',srv:'www.tnhonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '104592414', '8617' ]);</script> <script type="text/javascript" defer src="https://www.tnhonline.com/wp-content/cache/autoptimize/js/autoptimize_9c464703ad154e2a28d964ba2acc3b36.js"></script></body></html>